Visual Productions forum

Products => Kiosc => Topic started by: JimB on June 02, 2015, 01:57:16 PM

Title: Colourpicker werkt niet
Post by: JimB on June 02, 2015, 01:57:16 PM
Hallo,

Ik heb een colourpicker aangemaakt voor de kleuren van mijn ledparren.
ik heb 8 palettes aangemaakt met de kleuren. Vervolgens heb ik 8 palettes in de colourpicker aangemaakt met de coronsponderende indentifiers en de function op activate gezet. als ik ze los execute werken ze gewoon maar in visualtouch gebeurt er helemaal niks.
wat doe ik fout?

met vriendelijke groet,
Jim
Title: Re: Colourpicker werkt niet
Post by: Maarten Engels on June 04, 2015, 11:26:59 AM
hi Jim,

Could you please send your show file to support#visualproductions#nl ?
Then I can have a look to see what could be the matter.

thanks!
Title: Re: Colourpicker werkt niet
Post by: Maarten Engels on June 15, 2015, 02:09:47 PM
hi Jim,

I had a look at your show file and the way how you made the action to respond to the colour picker.

Please create a palette that changes the RGB colours of your par cans. It does not matter which colour you have programmed. Then change the tasks inside the colour picker actions:
- 1st task: type=palette identiefier=palette-number feature=colour-rgb function=control
- 2nd task: type=palette identiefier=palette-number feature=activate function=set

Basically you created a palette that will constantly change. We use the information from the colour picker to overwrite the colour values in side the palette. Then we active the palette.

ciao,
Maarten
Title: Re: Colourpicker werkt niet
Post by: JimB on June 18, 2015, 10:07:01 AM
Thank you Maarten, it worked!

Title: Re: Colourpicker werkt niet
Post by: JimB on June 18, 2015, 10:35:33 AM
Ik zit nu alleen met nog een dingetje.

De speed van mijn chases doet het de ene keer wel, de andere keer duurt het even voordat hij de juiste snelheid pakt en de andere keer doet hij helemaal niks.

Is dit een probleem wat in de software zelf zit?
Title: Re: Colourpicker werkt niet
Post by: Maarten Engels on June 19, 2015, 02:01:20 PM
Thanks, we will investigate the speed issue.