Visual Productions forum

Recent Posts

Pages: [1] 2 3 ... 10
General / New sexy website is available on the web
« Last post by fy16 on Today at 11:25:34 AM »
Nude Sex Pics, Sexy Naked Women, Hot Girls Porn
 oldest women videoo porn young girl boy sex fuck porn free tennie porn facial abuse porn best free web porn

I have received the backup file you sent, so far I don't see anything out of the ordinary. But all of the messages are UDP I see, you mentioned that the issues were with receiving TCP right?

Thank you for the info on the LED. I do have a follow up question on that... Normally the LED does a slow pulsing of either white (=static IP) or red (=DHCP). I'm curious, when this lock up happens... Does the LED still pulse smoothly, or does it go in steps? The LED pulsing is directly controlled by the CPU, so when something is going wrong in the device the LED might tell us if the CPU is (too) busy or not.

Regarding the customer with the CueCore2 you mentioned, how and what are they sending over TCP? How many messages are there being send, what kind of time interval, is the network shared with other devices?

Thank you for the info.

the type of messages we are sending are just text like S11 or S12 or just a plain number of 1 to 14.
we are not sending any API messages.

our customer had an issue today, the cuecore was responding on its web interface but not receiving any more command for show control.
during this time the LED was blinking white.

after a restart the cuecore immediately started responding again.

i have just send the backup file in a email called: backup file for hang issue

CueluxPro / Re: RDM?
« Last post by Bootsy van der Zande on July 31, 2020, 11:27:53 AM »
Hi Jamte,

We are working on some RDM capable devices. But currently there is no being work done for RDM in Cuelux or CueluxPro. I won't rule it out as a possibility in the future, but for now RDM in CueluxPro does not have priority.

CueluxPro / RDM?
« Last post by jamte on July 30, 2020, 10:22:47 PM »
9 years ago the RDM page in the CueCore disappeared, and there was talk of a software tool. Has this metabolized? Is it in Cuelux now?

Hi Jaap,

Can you try with attached file? I tried to calculate the DMX values for nice split colours, as it seems they are not fixed. I also added the split-colours for the slots in the builder, as without it will not work.
If the colours are not split in the middle in the actual output of the fixture it means the dmx values I put in are not right. In this case I would need you to find the right DMX values for the split colours...

You can do this by patching a dimmer channel overlapping with the Phantom's colour channel. Let me explain. Make sure nothing else is running, best is to make an empty showfile with just the Phantom...
  • First select the Phantom Spot
  • Now open the monitor page
  • Change the colour of the Phantom Spot and look in the monitor for the channel that changes.
  • Now patch a dimmer at that channel.
  • Now use the programmer to make the Phantom Spot point somewhere where you can see the output nicely. Best is to focus it on a wall somewhere
  • Using the dimmer, find the right values for the split colours and write them down. The split colours should be between dmx value 65-189 according to the manual. You can see the DMX values in the monitor page we used before.

If you tell me which DMX values are best for which split colour, I will update the personality file and include it here. It will also be added to the factory library in future releases automatically.


Thank you very much for the info. I will make sure the developers will receive this. Can you tell me what the status LED does when there is a lockup? This can be very valuable information.

It would also help if you could share a backup file with us. You can email it to support (A)

Can you explain what messages you are sending to the device? Any API messages? Depending on how you programmed I can probably find out a lot using the backup file, but any extra information is very welcome.

Thanks! :)

i would just like to add some more information for this issue.
we have been in contact with FullAVL which is our distributor

we have the very same issue as explained here by the other user.
but we do have some more observations.

we also sometimes get partial lock ups as well as full lock ups were the web interface works but TCP messages are no longer received.
we have seen a pattern of this happening when the cuecore receives a lot TCP packets with malformed data, at least that is what is looks like.
during those lockups UDP messages still get received

i hope this might help some

firmware version: 1.35
PCB version: 1.3


My Phantom 130 moving heads are working in Cuelux Pro
Except that in the color fix I can only select the basic colors and the first split color (
the other buttons are not responding.

Tried to replace the personality from showtec dated feb-2020, without succes.

Is there a fix?

Kind regards
Cuety & LPU / Re: Can't connect to V manager
« Last post by Bootsy van der Zande on July 24, 2020, 02:21:50 PM »
Hi Andreas,

I'm very sorry you are experiencing issues with the LPU-1. Can you tell me about the network setup?
- Are you directly connected or via a switch?
- Is there a DHCP server in the network?
- What is the colour of the status LED on the LPU-1, and is it pulsing smoothly?

vManager is used to upgrade the firmware of the LPU-1. Backup/Restore of showfiles can be done via the Cuety app. The latest firmwares come with the latest version of vManager, so be sure to update first.

I can tell you a bit more about the status LED. If it is pulsing red, this means the device is in DHCP mode. It will need a DHCP server to receive an IP address. If the LED is pulsing white, it means it is in Static IP mode. This means it has been set to a static IP, which is needed when there is no DHCP server.

To switch between Static IP and DHCP you can shortly press the button on the LPU-1. You will see the LED change colour immediately.

If you want to reset the Static IP of the LPU-1 to the default IP address ( you can press and hold the button for 5+ seconds. The status LED will flash briefly, indicating the IP has been reset. The showfile in the LPU-1 will not be affected by this, you are purely resetting the network setup.

Make sure your computer/tablet is in the same IP range as the LPU-1, but not the exact same IP. When using the default IP for the LPU-1, you can best set your computer at something like:

If you need any more help, just let me know.

Pages: [1] 2 3 ... 10