Visual Productions forum

Recent Posts

Pages: 1 ... 6 7 [8] 9 10
71
Hello

My Phantom 130 moving heads are working in Cuelux Pro
Except that in the color fix I can only select the basic colors and the first split color (white.red)
the other buttons are not responding.

Tried to replace the personality from showtec dated feb-2020, without succes.

Is there a fix?

Kind regards
Jaap
72
Cuety & LPU / Re: Can't connect to V manager
« Last post by Bootsy van der Zande on July 24, 2020, 02:21:50 PM »
Hi Andreas,

I'm very sorry you are experiencing issues with the LPU-1. Can you tell me about the network setup?
- Are you directly connected or via a switch?
- Is there a DHCP server in the network?
- What is the colour of the status LED on the LPU-1, and is it pulsing smoothly?

vManager is used to upgrade the firmware of the LPU-1. Backup/Restore of showfiles can be done via the Cuety app. The latest firmwares come with the latest version of vManager, so be sure to update first.

I can tell you a bit more about the status LED. If it is pulsing red, this means the device is in DHCP mode. It will need a DHCP server to receive an IP address. If the LED is pulsing white, it means it is in Static IP mode. This means it has been set to a static IP, which is needed when there is no DHCP server.

To switch between Static IP and DHCP you can shortly press the button on the LPU-1. You will see the LED change colour immediately.

If you want to reset the Static IP of the LPU-1 to the default IP address (192.168.1.10) you can press and hold the button for 5+ seconds. The status LED will flash briefly, indicating the IP has been reset. The showfile in the LPU-1 will not be affected by this, you are purely resetting the network setup.

Make sure your computer/tablet is in the same IP range as the LPU-1, but not the exact same IP. When using the default IP for the LPU-1, you can best set your computer at something like:
IP: 192.168.1.11
Subnet: 255.255.255.0

If you need any more help, just let me know.

Greetings,
Bootsy
73
Cuety & LPU / Can't connect to V manager
« Last post by Andreasthb on July 24, 2020, 02:04:41 PM »
Hello!

I have a problem with my LPU-1. First I lost all my settings and when I try to load an old scene my main screen is still empty. Therefore i try to connect my device to V manager to try to update an restore my file. I can't connect to V manager as the device doesnt show up. I tried both on a pc and on a mac. What to do?

Kind regards,

Andreas
74
Cuelux / Re: Cuelux and Akai APC Mini midi controller
« Last post by Bootsy van der Zande on July 23, 2020, 05:31:20 PM »
Hi Daniel,

My apologies for the delayed response. I was testing the APC Mini controller with Cuelux today, but for me the buttons do seem to light up with the stacklist when it is active, but not when it is not active (It should be purple then)

Can you confirm this? I will add the purple status to the wish list for Cuelux.

Greetings,
Bootsy
75
Builder & Personality file requests / Re: CHAUVET 915 FC
« Last post by Julien Levaufre on July 01, 2020, 01:48:13 PM »
Please find your fixture file included.
Enjoy, ;)
76
Builder & Personality file requests / Re: Adding gobo slots
« Last post by Bootsy van der Zande on July 01, 2020, 12:05:03 PM »
Hi Bart,

Not that I can think of now...

I will add it to the list for the manual.

Greetings,
Bootsy
77
Builder & Personality file requests / CHAUVET 915 FC
« Last post by Gianny on July 01, 2020, 02:45:25 AM »
hello,
Hello,
can you make me the library for the CHAUVET FC 915 FOR cuelux?
Thank you
cordially
78
Builder & Personality file requests / Re: Adding gobo slots
« Last post by -bart- on June 30, 2020, 12:01:17 PM »
Thank you.
Maybe you can add this undocumented feature to the builder manual ...

Are there any more "long press" features in the visual productions family you can tell me about?

The only one I know is the long press on the [release]-button in cuelux pro.
79
Cuelux / Re: Cuelux and Akai APC Mini midi controller
« Last post by Bootsy van der Zande on June 29, 2020, 05:07:08 PM »
Hi Daniel,

I will look into this for you. I hope I have an answer in the next couple of days.
(I'm not in the office tomorrow, maybe not on wednesday either)

Greetings,
Bootsy
80
Cuelux / Cuelux and Akai APC Mini midi controller
« Last post by Daan1974 on June 29, 2020, 03:08:56 PM »
Hello,

Above mentioned midi controller works fine on Cuelux.
However the programmed stacks won't lit the buttons.
Is it possible to make them lit when active?

Daniel
Pages: 1 ... 6 7 [8] 9 10
SMF spam blocked by CleanTalk