Visual Productions forum

Author Topic: v1.03 BETA  (Read 25328 times)

August 24, 2010, 12:00:01 PM
Reply #30

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
I have just put v1.3.3 online. Here is the info from the release notes:

Code: [Select]
/****************************************************************************************
 * RELEASE 1.03 Build 3
 ****************************************************************************************/
Release Date  : 2010 August 24
New Features  : - Combinations of Scroll, Shake, Rotation and Indexing improved for Gobo and Prism
                - Midicon now also controls colour, gobo belts in the programmer
Solved Bugs   : - Gobo shake didn't work properly
                - Gobo rotation didn't work
                - Lamp Off didn't work
                - Macro didn't work
                - Deleting a programmer page did not work
                - Deleting the macro value from the programmer did not work
                - Grandmaster and blackout did not work
                - Virtual dimmer could not be set for fixture with only RGB channels
Limitations   : - Ubuntu: no MIDI devices

I'll keep working on the other issues.

@Joost  
I'll try to get it ready for your gig  8)

Maarten Engels
Visual Productions BV

August 24, 2010, 12:54:29 PM
Reply #31

Joost

  • Member
  • *
  • Posts: 15
Great!

1.03.3 => Fixtures won't load, because patching doesn't work properly. " Model" field in add patch screen presents only question marks "?".

Tried reinstalling and deleting older versions but problem remains. 1.02.14 works fine here.

Tested both on (temperarely) XP SP3 machine.
« Last Edit: August 24, 2010, 12:56:38 PM by Joost »

August 24, 2010, 06:14:18 PM
Reply #32

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
Not sure why we got the '?' in the list with models, maybe something went wrong during the build. I didn't find the problem in the  Mac Os release.

v1.3.4 for windows is now online, it correct this issue and the following:
Code: [Select]
/****************************************************************************************
 * RELEASE 1.03 Build 4
 ****************************************************************************************/
Release Date  : 2010 August 24
New Features  : -
Solved Bugs   : - Cuelux could crash when sharing computer with another ArtNet program
                - Sub-fixtures sometimes remained blue when selection was cleared.
                - When clearing playback button midi controllers were not updated.
                - Removing Members from Group could lead to a crash
                - Loading personalities at startup sometimes failed.
Limitations   : - Ubuntu: no MIDI devices
Maarten Engels
Visual Productions BV

August 30, 2010, 09:25:33 AM
Reply #33

Erics

  • Member
  • *
  • Posts: 202
  • Member of the Turn The Table DJ Team
    • Turn The Table DJ Team
I have a Problem with the Fade Times (it also in the Stable Version 1.02)
I want to create a slow RGB Color Fade with LED Pars.
I create a Cue with:
Step 1, 100% Red
Step 2, 100% Green
Step 3, 100% Blue

Cue is looped, Fade in Time is Set to 15 Seconds, Fade Out Time is Set to 15 Seconds, Delay Time 0 for every of the three steps.

Now i want that the cue is fading 15 seconds in and 15 seconds out. But it only Fading the last 5 seconds and the rest of the time the Fader stands still.

August 31, 2010, 12:50:03 AM
Reply #34

Joost

  • Member
  • *
  • Posts: 15
Just got myself a bcf-20000. Followed sysex instructions (incl 2x store  8))

Problems are FOG and TEMPO TAP doesnt work.  Also playback page 7 and 8 forces all faders on bcf to 50% state whatever preset in cuelux is. In 1.02.14 this all works fine and normal.

Hope u have time to fix it before sunday (festival gig!) Would be awsome  ::)

Cuelux V1.03.4. Tested on Win7 64-bit.
« Last Edit: August 31, 2010, 01:13:37 AM by Joost »

September 01, 2010, 03:15:02 PM
Reply #35

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
The midi implementation has changed in v1.03, so here is an updated midimap for the BCF. Please copy it into your user/Visual Productions/Cuelux/midmaps/factory folder.
Maarten Engels
Visual Productions BV

September 01, 2010, 08:48:55 PM
Reply #36

Joost

  • Member
  • *
  • Posts: 15
Thanks Maarten,

U missed a </show> at the end of ur file. I can't find how to post an attachment otherwise i could have post the right xml file.

Tap and fog work again, only problems with faders to 50% remain on page 7 and 8. Nevertheless  its workable.
Keep up the good work  8)

Greetz Joost

September 06, 2010, 08:24:41 PM
Reply #37

Joost

  • Member
  • *
  • Posts: 15
Cuelux 1.03.4 @ Sundance Festival:


Short impression:
Youtube (lower ur speakers  ;D)

Works great, show was preprogrammed 80%, and last few things (movements, etc) at site. Printed patchlist by opening browser with remote adress (maybe a nice future option to print directly?) to preaddress all fixtures, so it all went smooth and quick.

Few bugs in this beta still, but I have full fath that the next release is stable.

Greetz Joost
 

September 07, 2010, 09:16:18 AM
Reply #38

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi Joost,
very cool!

(photo of our cuelux beta-test gig two weeks ago http://twitpic.com/2j2373 )
Maarten Engels
Visual Productions BV

September 07, 2010, 11:44:53 PM
Reply #39

Michaelmoore83

  • Member
  • *
  • Posts: 164
    • Intense Sound & Lighting LLC
When should we expect the emulation version update?
Emulation 1.3.36 on Mac OS X 10.8.2
Controllers: Livid OHM RGB, "new iPad", Korg Nanokontol

September 08, 2010, 08:59:02 AM
Reply #40

Bart van Wunnik

  • Member
  • *
  • Posts: 221
    • CompYouServ
As everything goes as planned, a new release will be made within a few weeks.
Bart van Wunnik


September 08, 2010, 03:12:43 PM
Reply #41

Bart van Wunnik

  • Member
  • *
  • Posts: 221
    • CompYouServ
Please note that there is a new version of Cuelux beta available for downloading at the Cuelux download page

Also note that the "..\Visual Productions\Cuelux\Personalities\" directory has been moved to "..\Visual Productions\Common\Personalities\"
« Last Edit: September 08, 2010, 03:20:09 PM by Bart van Wunnik »
Bart van Wunnik


September 09, 2010, 12:49:49 PM
Reply #42

Joost

  • Member
  • *
  • Posts: 15
Most of the bugs I found disappeared  8), but still my BCF-2000 is having troubles in pages 7 and 8.

On page 7 and 8 the BCF faders move to 50% but Cuelux stays on 0% (or whatever your preset is). When u move the bcf faders, the Cuelux faders snap into the position of the bcf fader again. Can anyone confirm this same problem?

Also, when I power-up my BCF (with the syx posted in the BCF topic), faders 1-6 move to 100%, 7 and 8 stay 0%. Can anyone confirm this behavior?

Joost

September 09, 2010, 01:15:00 PM
Reply #43

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2184
    • www.visualproductions.nl
about the faders 50% for page 7 and 8 i get it on mine too, but still new version i cannot test if the bug is stille there...
It's not coming from the sysex file as on my side i did not upload the file to the bcf...
for the problem at the power up i do not remember ::)
Julien Levaufre
Visual Productions BV

September 09, 2010, 01:20:26 PM
Reply #44

Bart van Wunnik

  • Member
  • *
  • Posts: 221
    • CompYouServ
We have reproduced the error that you point out with the faders and page 7 and 8.
After Plasa 10 we will solve this bug.
Bart van Wunnik


 

SMF spam blocked by CleanTalk