Visual Productions forum

Author Topic: Gobo-scroll problems  (Read 2319 times)

October 19, 2010, 06:40:46 PM
Read 2319 times

Andreas

  • Member
  • *
  • Posts: 9
Hi Marteen!

Is there a way of getting the gobo-shake function onto visualDMX? I did some more slots, but this only lets the gobos shake at one speed.

As well do I have trouble with the gobo-scroll item. When I set color-scroll to the left it stops. If I do so with gobo-scroll the gobos still scroll very slowly but do not stop.

The second gobo wheel has a scroll-funktion as well. I suppose this has to be solved by using a custom slider as is the p/t-speed.


October 20, 2010, 10:57:08 AM
Reply #1

Rick Willeme

  • Member
  • *
  • Posts: 619
    • Andy Cobben .nl
Hi Andreas,

The gobo-shake-function will not be added to VisualDMX, but you always can add a custom fader for this. You can also do this for the second gobo scroll.

About the gobo-scroll problem; I think this is a bug, but for that we have to wait till Maarten is back from LDI.

Sorry for the inconvenience.
Rick Willeme
Light Engineer AndyCobben.nl

November 03, 2010, 05:13:53 PM
Reply #2

Andreas

  • Member
  • *
  • Posts: 9
Hi Rick, hi Marteen!

I have put the gobo shake of both wheels and the gobo scroll of the second gobo-wheel on custom sliders but the problem still remains:

When I put the color scroll slider to the left the color returns to the setting (e. g. red) that has been set before.

This does NOT work with the gobo scroll of wheel 1 and NOT with controls on the custom rider of VisualDMX.

Any suggestions?

Andreas

November 09, 2010, 04:41:35 PM
Reply #3

Rick Willeme

  • Member
  • *
  • Posts: 619
    • Andy Cobben .nl
Hi Andreas,

Sorry for the late reply.
Could you please send your showfile to  r i c k @ v i s u a l p r o d u c t i o n s . n l ?


Thanks
Rick Willeme
Light Engineer AndyCobben.nl

November 24, 2010, 02:18:41 PM
Reply #4

Rick Willeme

  • Member
  • *
  • Posts: 619
    • Andy Cobben .nl
Hi Andreas,

Just got your email.

I found out that the gobo-scroll-issue is a bug.
I did said that you could use a custom fader, but I just found out that doesn't work either. Sorry for that.

The only alternative I can suggest is that you create 3 extra gobo's for gobo-scroll-slow, gobo-scroll-med and gobo-scroll-fast.

Gr,
Rick
Rick Willeme
Light Engineer AndyCobben.nl

 

SMF spam blocked by CleanTalk