Visual Productions forum

Author Topic: [SOLVED]Cuelux works fine but doesnt recognice the Cuecable  (Read 1889 times)

February 26, 2012, 08:06:20 PM
Read 1889 times

SAT12

  • Member
  • *
  • Posts: 40
Hi Everyboday,
I have an unusual Problem. I have installed cuelux on Linux - Debian 6.0, and all works
fine without the cuecable. It doesnt seem do be recogniced by cuelux. Very Sad.
"lsusb" says the cuecable is connected!  ???

Sorry I know your support is for Ubuntu, but it has to work
on Debian too.  ;D

Thank you
« Last Edit: March 11, 2012, 09:52:00 PM by SAT12 »

February 28, 2012, 12:10:40 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
Sorry to hear it does not work on Debian. In a way I would have expected it to work on Debian too, but to be honest I have never tried it. You're correct; Ubuntu is the only Linux distribution we support. So I wish you good luck on your Debian expedition :)
Maarten Engels
Visual Productions BV

March 11, 2012, 09:55:40 PM
Reply #2

SAT12

  • Member
  • *
  • Posts: 40
hey I have found the problem, I had with cuelux no permissions to
use the usb port!!

So I started cuelux via terminal. I got the massage that I have not the permissions for
/dev/bus/usb/007/003 so I used chmod: chmod o+rw /dev/bus/usb/007/003
 ;D

March 12, 2012, 09:08:59 AM
Reply #3

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
Maarten Engels
Visual Productions BV

 

SMF spam blocked by CleanTalk