Visual Productions forum

Author Topic: 1.3.33 bug  (Read 3272 times)

June 21, 2012, 12:51:45 AM
Read 3272 times

Michaelmoore83

  • Member
  • *
  • Posts: 164
    • Intense Sound & Lighting LLC
Flash buttons on groups don't work. They work fine with Cuelists though
Emulation 1.3.36 on Mac OS X 10.8.2
Controllers: Livid OHM RGB, "new iPad", Korg Nanokontol

June 21, 2012, 08:38:14 AM
Reply #1

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2360
    • www.visualproductions.nl
this week end i used flash buttons from the bcf and it was working fine, but i did not tried from the cuelux screen...
But i also met some other trouble.
I use a martin magnum hazer and sometime when i open cuelux, it deosn't see that he ahzer has a fan chanel...???It just appears on the screen as i was a simple smoke generator.
And I often get the same troubel when i start cuelux, all the details in the main windows fro each ficture do not appears...it's not very important for live, but its not normal.
Julien Levaufre
Visual Productions BV

June 21, 2012, 10:02:07 AM
Reply #2

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Thanks for reporting, I've added it to the todo list.
Dennis Kromhout

June 22, 2012, 03:40:37 PM
Reply #3

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2360
    • www.visualproductions.nl
One person using the last version of cuelux on mac told me he wans't able to use the pad numbers to type something. But the virtual keyboard was working.
As i don't have any mac, i 'm not able to test this!
Julien Levaufre
Visual Productions BV

June 24, 2012, 07:50:14 PM
Reply #4

maxspain

  • Member
  • *
  • Posts: 46
please need a good program in my work !


Update program now please!

bug bug bug bug bug bug bug

June 25, 2012, 08:56:02 AM
Reply #5

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi Max,

Do you have the same issue with the flash buttons on groups?
Or do you have a different problem? In that case please create a new topic.
Maarten Engels
Visual Productions BV

August 13, 2012, 11:00:04 AM
Reply #6

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
This bug is solved, the fix will appear soon in release 1.3.34.
Maarten Engels
Visual Productions BV

August 13, 2012, 08:27:21 PM
Reply #7

Michaelmoore83

  • Member
  • *
  • Posts: 164
    • Intense Sound & Lighting LLC
Great. Thanks!
Emulation 1.3.36 on Mac OS X 10.8.2
Controllers: Livid OHM RGB, "new iPad", Korg Nanokontol

 

SMF spam blocked by CleanTalk