Visual Productions forum

Author Topic: Console Groups issues  (Read 1705 times)

August 03, 2012, 01:45:28 PM
Read 1705 times

K.G.

  • Member
  • *
  • Posts: 8
Hi,
I'm having problems with groups.
When trying to make a group by typing i.e.

1+11+21+31+41+51+61+71+81@GROUP1 [enter]

sometimes not all of the listed channels are assigned to a group. So, the group might have all the listed channels but 1 and 11 (for example).

What is even more confusing it seems that when asigning additional channels by typing i.e.:

GROUP1+91+101+111@GROUP1 [enter]

sometimes makes some other channels disappear from the group.

Also,  making a new group (GROUP8) somehow have eresed allready existing group (GROUP7).

PCB version: 1.05
Firmware version: 1.32

Can you help me with this?

August 06, 2012, 12:14:38 PM
Reply #1

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Hello,

So far we're unable to reproduce the problem.
Could you email a backup of the configuration to support <at> visualproductions <dot> .nl
This might help us locate the issue.
Dennis Kromhout

August 13, 2012, 10:23:36 AM
Reply #2

K.G.

  • Member
  • *
  • Posts: 8
It looks like it's a memory issue - I can add new chanel to a group only if I get rid of some other channel in some other group. I will try to find the file and send it to you.

I've got other problem now; I can't add actions in show controller - I guess I run of memory again. I already have a lot of things going on there, so I'm not terribly surprised.  Deleting some old data from recorder did help a little, but still I wish there were more memory. Is there any posibility of memory upgrade?

K.

August 14, 2012, 08:45:31 AM
Reply #3

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
The CueCore has a fixed flash memory chip which cannot be upgraded. The capacity of the flash memory is:
- 64 actions (max 48 in one actionlist)
- 128 tasks (max 8 in one action)
Maarten Engels
Visual Productions BV

 

SMF spam blocked by CleanTalk