Visual Productions forum

Author Topic: Need Help PLEASE! (on German pls)  (Read 1665 times)

April 27, 2013, 10:40:26 AM
Read 1665 times

Patrick

  • Member
  • *
  • Posts: 41
Guten Morgen.

Ich soll heute Abend eine Matrix laufen lassen mit 16 (2x8) eurolite led bar rgb 384-5.
Dazu habe ich gestern Abend das CueCore bekommen für das Cuelux Pro.

Mein erstes Problem ist das das Cuecore nicht in Cuelux Pro erkannt wird. (Win 7 schreibt "Nicht identifiziertes Netzwerk)

das 2. Problem ist das ich nocht keine Ahnung habe wie ich am besten einen Cue bzw. Matrix erstelle so dass diese dann auf den Led bars läuft.

vielleicht könnten irgendjemand man einen kleine Teamviewer session einrichten für eine kurze Step-by-Step Anleitung.

mit Cuelux kenn ich mich aus also Grundwissen ist da. nur habe ich heute noch andere Termine... (wurde da etwas überrumpelt)

BITTE Helft mir!!!! es ist sehr sehr dringend!!

April 27, 2013, 09:15:54 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi Patrick,

To start with please check the following.

Make sure your CueCore and your computer are within the same IP range. For example:
CueCore: IP=192.168.1.10  subnet=255.255.255.0
Computer: IP=192.168.1.9   subnet= 255.255.255.0

Check that sure your computer has only one network adapter enabled. If you connect via wire-interface, then make sure wifi-interfaces are disabled.

Make sure your CueCore is running firmware 1.50 or higher. You can upgrade your firmware inside CueluxPro using the 'network' menu.
Maarten Engels
Visual Productions BV

April 30, 2013, 12:16:39 PM
Reply #2

Patrick

  • Member
  • *
  • Posts: 41
Thanks Maarten! It works Great!!!  :)

 

SMF spam blocked by CleanTalk