Visual Productions forum

Author Topic: IOCore Artnet to RS-232  (Read 1493 times)

June 19, 2013, 02:00:53 PM
Read 1493 times

Kimi

  • Member
  • *
  • Posts: 8
Hi there

I need to use the IOCore to control the shutter of my projector via RS-232. But when I tried to connect the IOCore with GrandMA onPC via Artnet, there's no signal input detected by the IOCore's Artnet Monitor.

I've changed the IP address to 2.x.x.x in order to use Artnet.

Do I have to do some special configuration if I need to connect GrandMA onPC?

Thanks !

Kimi

June 20, 2013, 08:59:43 AM
Reply #1

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Hello Kimi,

Make sure the IP address (2.x.x.x) & Subnet mask (255.0.0.0) are in the same range.
By default the IoCore uses Universe 2 as input but you can change this in the settings page also.
Dennis Kromhout

 

SMF spam blocked by CleanTalk