Visual Productions forum

Author Topic: Showtec Galactic FX RGB/480  (Read 3246 times)

December 11, 2013, 08:40:52 PM
Read 3246 times

AxelF

  • Member
  • *
  • Posts: 152
Currently my Briteq Spectra is defect so I have another laser effect here:

      Showtec Galactic FX RGB-480

Unfortunatly I cannot find a pdf in the web, so I must scan the manual and mail it to you.

Regards
Axel

December 12, 2013, 10:42:29 AM
Reply #1

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Hello Axel,

Please mail the scan to: support <at> visualproductions <dot> nl
You could also try the "Chauvet Scorpion Scan 3D EU" personality, this could be the same unit.
Dennis Kromhout

December 12, 2013, 06:26:51 PM
Reply #2

AxelF

  • Member
  • *
  • Posts: 152
Dennis,

I have taken a look now and it seems to be not implemented correctly.

With ch1(dmxAdr+0) you can select between 1 channel mode (use 0 - 234) and 19 channel mode ( > 235).

So in the 19 channel mode ch1 must always be > 235.

Regards
Axel

December 13, 2013, 09:41:48 AM
Reply #3

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Got your email
So in the 19 channel mode ch1 must always be > 235.
According to the manual Ch1 needs to be >= 235 and this is exactly what the personality does.
Unless you enable the macro/standalone function
Dennis Kromhout

December 13, 2013, 12:45:56 PM
Reply #4

AxelF

  • Member
  • *
  • Posts: 152
Ok, it was another problem.

The fixture works perfect.

December 17, 2013, 02:29:08 PM
Reply #5

AxelF

  • Member
  • *
  • Posts: 152
It is not possible to switch off the beam - not in standalown and not in normal mode.

December 17, 2013, 03:56:03 PM
Reply #6

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Did you try to close the shutter? This will set Ch1 to zero
Dennis Kromhout

December 17, 2013, 09:08:33 PM
Reply #7

AxelF

  • Member
  • *
  • Posts: 152
No, doesn't work.

If I use the standalown mode, I can select the programs with "Macr". There are the numbers 1 - 11 and the "--". I thought this "--" should switch off the beam....

Edit:
I have now taken a look into your XML: It doesn't fit at the ch1:

If the value is 19 - 234 the internal programs are selected. This should be "standalowne", together with macros.

If ch1 > 235 the other 18 channels become active...
« Last Edit: December 17, 2013, 09:19:03 PM by AxelF »

December 18, 2013, 09:33:47 AM
Reply #8

Dennis Kromhout

  • Member
  • *
  • Posts: 838
It is not possible in Cuelux to switch personality mode (or disable controls) based on macro/standalone function.
Normally when a fixture has multiple auto programs + music control we pick one of the music modes as Stand-alone and put everything else as Macro (if possible). The shutter is used to disable light output (Ch1=0).
When Macro is set to "--", Cuelux will try to set the channel to a "free" spot, in this case its 235 so you control the fixutre using the other contols in the programmer.

Code: [Select]
<part attribute="Shutter">
    <range function="On" offset="0">0,18</range>
</part>
<part attribute="Macro">
    <range function="On" offset="0">19,36</range>
    <range function="On" offset="0">37,54</range>
    <range function="On" offset="0">55,72</range>
    <range function="On" offset="0">73,90</range>
    <range function="On" offset="0">91,108</range>
    <range function="On" offset="0">109,126</range>
    <range function="On" offset="0">145,162</range>
    <range function="On" offset="0">163,180</range>
    <range function="On" offset="0">181,198</range>
    <range function="On" offset="0">199,216</range>
    <range function="On" offset="0">217,234</range>
</part>
<part attribute="Stand alone">
    <range function="On" offset="0">127,144</range>
</part>
« Last Edit: December 18, 2013, 09:35:40 AM by Dennis Kromhout »
Dennis Kromhout

December 18, 2013, 04:28:47 PM
Reply #9

AxelF

  • Member
  • *
  • Posts: 152
Dennis,

I have tried it now and works as you describe.

Anyway an external person needs some hints, what you have thought when you implemented it.

 

SMF spam blocked by CleanTalk