Visual Productions forum

Author Topic: Cuelux pro --> no OSC input  (Read 1463 times)

February 03, 2016, 11:53:59 AM
Read 1463 times

rvg

  • Member
  • *
  • Posts: 2
Hello,

I've made a touchosc for an iphone.
When I send commands to the Cuecore or B-station it works fine, but when I try to send commands to my pc, with cuelux pro(3.90) running it doensn't work.
On my pc I tried an OSC monitor, there I see the commands comming in so the pc receives everything.
I already tried to to disable my firewall, but that doen't seem to solve the question.

anybody knows how to solve this?

edit
Now i'm trying the cuelux pro (3.92)

When I set my OSC input port to 8000 it doesn't work.

When I put my UDP port to 8000, then I see de OSC messages comming in on the UDP monitor in Cuelux pro

What is happening?

 Thanks
« Last Edit: February 03, 2016, 12:23:11 PM by rvg »

February 04, 2016, 03:38:55 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi

I have just tested v1.3.92 on Windows and I can successfully receive OSC messages. I am using the default 8000 port.

There is, however, a bug regarding the loading/saving of the OSC and UDP port number from the options.xml file. Please edit the options.xml file manually to be sure of the setting. We have already fixed this bug and the fix will appear in the next release.

It is normal that you will see some message if you send an OSC message to your UDP port. An OSC message is based on the UDP protocol.

cheers,
Maarten
Maarten Engels
Visual Productions BV

 

SMF spam blocked by CleanTalk