Visual Productions forum

Author Topic: 30 issues with cueluxpro  (Read 10045 times)

September 22, 2014, 10:42:17 AM
Reply #30

-bart-

  • Member
  • *
  • Posts: 82
Still... when editing playbacks,
A playback seems to be empty if it has not been activated since start up.
Starting the playback make the cues suddenly appear.

Also still...

Bundles that have not been activated since start up, seem to be unused.
Using them, shows them as in use again.

November 09, 2014, 10:40:23 PM
Reply #31

-bart-

  • Member
  • *
  • Posts: 82
I probably mentioned this before:

If I cut paste cuelists in cuelist overview, their links to the playback becomes lost.

Pasting cuelists will insert them at the end of the page instead of inserting them after the selected cuelist.

November 11, 2014, 10:14:50 AM
Reply #32

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
tx, we'll try to get this sorted with next release.
Maarten Engels
Visual Productions BV

November 14, 2014, 04:33:14 PM
Reply #33

-bart-

  • Member
  • *
  • Posts: 82
Could you please clear the pixel buffer when selecting a new pattern.
 Right now, leftover-content of the previous pattern persist when switching between certain gobos.

Also, please reset the "internal" rotation index of the pattern when selecting a new pattern.
Not only the gobo rotation index but also the internal-effect-rotation index.
When I want 2 rotating patterns with a 90 degrees shift, cuelux seems to remember an incremental rotation,when switching between patterns, if that makes any sense.

November 14, 2014, 10:31:32 PM
Reply #34

Boyd Nijsten

  • Member
  • *
  • Posts: 202
    • www,guusvandenakker.nl
Copy-pasting tasks doesn't work either...
Beam tab in programmer doesn't turn red.

December 01, 2014, 01:59:31 PM
Reply #35

-bart-

  • Member
  • *
  • Posts: 82
The goborotation of gobo 3 gives glitch-like hickups in the matrix.

December 16, 2014, 09:21:38 PM
Reply #36

-bart-

  • Member
  • *
  • Posts: 82
Renaming pages in the matrix pattern area does not work.

February 02, 2016, 05:41:03 PM
Reply #37

-bart-

  • Member
  • *
  • Posts: 82
The reason that this thread is no longer updated is NOT because all issues were resolved or a stable version has been released, in contrary.

If a company hosts a forum that is teeming with posts and threads with bug reports for all to see, which are not addressed timely and properly, then it does not hold its product nor its users in great esteem.

 

SMF spam blocked by CleanTalk