Visual Productions forum

Author Topic: CueluxPro changes fixtures by itself  (Read 1221 times)

May 29, 2014, 02:10:12 PM
Read 1221 times

AxelF

  • Member
  • *
  • Posts: 152
Hi,

in the last time I have discovered a problem, where CueluxPro seems to forget or copy fixtures. As you can see in the screenshot I have 10 COB RGB.



Since some days two of them (COB3M and COB2M, marked in red) are now Pixel Panels.

Of course I have also Pixel Panels (marked in green).

Do you have an idea how to analyse that problem ?

It would be nice, if you could spend some more development power to CueluxPro because it is far away from being perfect !!!!

Regards

Axel

PS: How can I post pictures in this forum without putting them on an external server ?
« Last Edit: May 29, 2014, 02:13:36 PM by AxelF »

May 29, 2014, 05:13:07 PM
Reply #1

-bart-

  • Member
  • *
  • Posts: 82
This may be related to this bug i reported earlier.

Last issue in this post:

http://www.visualproductions.nl/forum/index.php?topic=3231.msg11378#msg11378

May 29, 2014, 05:39:48 PM
Reply #2

AxelF

  • Member
  • *
  • Posts: 152
Bart,

yes, it could be the same - after restarting CueLuxPro all is ok again.

Regards
Axel

May 29, 2014, 05:41:16 PM
Reply #3

Boyd Nijsten

  • Member
  • *
  • Posts: 202
    • www,guusvandenakker.nl
Yes, it's the same. I have the problem too. A way to solve is replacing by another fixture (or the same in another mode) and then replacing again to the original.

May 29, 2014, 05:42:08 PM
Reply #4

AxelF

  • Member
  • *
  • Posts: 152
Replacing was not possible here - I have tried it, but not with another type - only with the same correct type.

 

SMF spam blocked by CleanTalk