Visual Productions forum

Author Topic: Sunrise/Sunset Events sometimes not working  (Read 2675 times)

December 29, 2014, 10:22:28 AM
Read 2675 times

Schwefel

  • Member
  • *
  • Posts: 10
Hi Jurriën,

I have setup a configuration as per topic "Sunset and Weekday combination" on the demo-cue-core you are running online. The trick using a variable should work fine as far as i can see until now. But it seems that the Sunrise/Sunset Events sometimes are not working.

Here the scheduler action-list i'm using:

Var1_Set_1_Mo = Set variable1 to value 1 on monday at 04h AM
Var1_Inc_Di-So = Increment variable1 on Tuesday until Sunday at 04h AM

Mo-So_Sta_05h = Start Recorder channel "variable1", every day at 05h AM
Mo-So_Sto_SR = Stop Recorder all, every day at sunrise

Mo-So_Sta_SS = Start Recorder channel "variable1", every day at sunrise
Mo-So_Sto_23h = Stop Recorder all, every day at 23h PM

So this morning, recorder channel 1 was getting started at 05h AM which is perfect. But unfortunately it did not get stopped at Sunrise (at 10AM it was still running). I had the same issue on our real installation when i was trying to use the Sunset/Sunrise events so i changed it back to fixed time events.

My possibilities for doing tests are reduced as our installation is already running live. So i really hope you are able to check the sunrise/sunset features more detailed.

Looking forward hearing from you,

Best regards

Fabian

December 30, 2014, 09:32:49 AM
Reply #1

Jurriën de Klerk

  • Visual Productions
  • Member
  • **
  • Posts: 94
Dear Fabian,

As far as I can see the configuration looks fine and should work. What we can try is to build a test setup and see what goes wrong. Could you tell me the firmware version you are using and could you send a backup of your cuecore to support@visualproductions.nl? Then we build a test setup and see why this does not work.
Kind regards,

Jurrien
Jurriën de Klerk
Visual Productions BV

December 30, 2014, 12:23:23 PM
Reply #2

Schwefel

  • Member
  • *
  • Posts: 10
Hi Jurrien,

Our device is currently live running and has fixed times for start and stop (so it runs correctly).

The test-setup i've built on your device (http://81.207.249.25/recorder.html) has the same issue as we have. So if you have a look at it right now, the recorder channel 2 started correctly in the morning at 05h AM but did not stop at sunrise which means it is still running. the same problem yesterday but with recorder channel 1. So the sunrise event definitely seems to have a problem. currently not sure about the sunset event. We can Stop the recorder channel 2 manually later on (before sunset) and see if it starts recorder channel 2 again. What do you think?

Please have a look at it and tell me if you really need a backup of our device to reproduce the failure.

Best regards

Fabian

December 31, 2014, 09:26:57 AM
Reply #3

Jurriën de Klerk

  • Visual Productions
  • Member
  • **
  • Posts: 94
Dear Fabian,

I have been looking at your test setup and I just noticed that you use the sunrise event twice. Could it be that you meant to use the sunset event the second time? This setup will stop a recording at sunrise and, directly thereafter, will start it again. I think that if you change the Mo-So_Sta_SS action such that it is triggered at sunset it should do what you where looking for. Please let me know if I miss understood you or if this does not solve the problem.
Kind regards,

Jurrien
Jurriën de Klerk
Visual Productions BV

December 31, 2014, 03:00:54 PM
Reply #4

Schwefel

  • Member
  • *
  • Posts: 10
Hi Jurrien,

You are absolutely right. I've changed it to see if it works now. If so, i will deploy the setup to our live cuCore to see if it still does.

Best regards

Fabian

 

SMF spam blocked by CleanTalk