Visual Productions forum

Author Topic: Cuety firmware update problem  (Read 1709 times)

July 22, 2015, 12:31:13 PM
Read 1709 times

marcogarzetti

  • Member
  • *
  • Posts: 4
Hello,

I have just bought a new cuety, and I'm trying to update the firmare first, before starting programming. During the update process, after selcting the LPU-1 firmware options in the vManager run on Windows, the progress of the update process remains locked on "Preparing". I've even tried on a MAC OSX and after selecting the LPU-1 option, the device just disappears from the list and nothing else is happening. In the properties window, i can see the serial, which is "0", the PCB Versione, which is 0.00 and the firmware versione, which is 0.00. Am I doing something wrong? Is the first time that i use this device and maybe i forgot to set something.

Thanks

Marco

July 22, 2015, 01:24:58 PM
Reply #1

Julien Levaufre

  • Administrator
  • Member
  • *****
  • Posts: 2711
    • www.visualproductions.nl
did you check the ip adresse and subnet mask of your computer fit with the default ip adress od the LPU-1?
Julien Levaufre
Visual Productions BV

July 22, 2015, 03:29:28 PM
Reply #2

marcogarzetti

  • Member
  • *
  • Posts: 4
That was the problem ;D. Solved!

Thank you very much Julien Levaufre!!

July 22, 2015, 04:11:11 PM
Reply #3

Julien Levaufre

  • Administrator
  • Member
  • *****
  • Posts: 2711
    • www.visualproductions.nl
Julien Levaufre
Visual Productions BV

 

SMF spam blocked by CleanTalk