Visual Productions forum

Author Topic: Cuety disapearing after a few seconds  (Read 1841 times)

August 20, 2015, 11:33:54 PM
Read 1841 times

symsym

  • Member
  • *
  • Posts: 4
hi there.

i am looking forward to use the  cuety for the first time, it just arrived by post.

Cuety is not showing up in the Cuety Programmer.
after switching Cuety off and on again, it appears for a few seconds, then disappearing.

IP addressing might be conflicting with something.
my Mac give me a warning that another device on the network is using your computer's IP address.
i changed the address from 192.168.1.10 to 11 to 168, nothing would change the result.

thank you.
« Last Edit: November 05, 2015, 07:12:07 PM by symsym »

August 21, 2015, 09:17:19 AM
Reply #1

JurriŽn de Klerk

  • Visual Productions
  • Member
  • **
  • Posts: 94
Hello,

Are you using a network with a router, and if so, did you try DHCP? (The LED is blinking red if you use dhcp) In this case the network will figure out an IP address to use and should resolve the conflict. If there is no router with dhcp server, please make sure that the first 3 numbers in the IP address (the sub-net) is equal for all devices and that the last number differs for all of them.
Please let me know if this helps,
best regards,

Jurrien
JurriŽn de Klerk
Visual Productions BV

November 05, 2015, 04:27:57 PM
Reply #2

symsym

  • Member
  • *
  • Posts: 4
Thank you Jurrien,

i am not using a router. the Cuety is straight connected to the computer.

Dirk

November 05, 2015, 07:15:03 PM
Reply #3

symsym

  • Member
  • *
  • Posts: 4
somehow i managed to adjust the cueties ip address.
192.168.1.10 was original in it stored, but this ip was taken somehow by any other device.

i upgraded the firmware, hoping for things to run smooth .

November 06, 2015, 09:43:40 AM
Reply #4

JurriŽn de Klerk

  • Visual Productions
  • Member
  • **
  • Posts: 94
Hello Dirk,

Nice to hear you managed to change the IP address. I hope that this was the last problem you run into, but if not please let us know, we are happy to help. Also, I hope you have a lot of fun with it and that you enjoy our product.
Best regards,

Jurrien
JurriŽn de Klerk
Visual Productions BV

November 07, 2015, 12:12:59 AM
Reply #5

The Little Stage Company

  • Member
  • *
  • Posts: 7
Cuety keeps losing the router... there is nothing else using the route... its getting really frustrating... i've had my cuety for a couple of months not and not been able to use it...


November 09, 2015, 01:53:10 PM
Reply #6

JurriŽn de Klerk

  • Visual Productions
  • Member
  • **
  • Posts: 94
Hello Dirk,

As I said, I am happy to help, but I am afraid that I need a little more to go on. So, starting at the beginning, you said that you did a firmware upgrade, to which version did you upgrade to? Also you are saying that
Quote
Cuety keeps loosing the router
, I think this means that whenever you startup your unit it pops up somewhere on a screen and then disappears after a few second, it this correct? If so, then it sounds to me like this is still an IP address problem. Could you verify that the IP address of the system that sees the LPU for the few seconds is in the same range as the LPU itself (the first 3 numbers should be equal, the last should be different).
The system that you use to check whether the LPU comes online, is this an iPad? If so, could you try the vManager/Cuety programmer from a PC (mac/windows/linux) and check whether you can see the unit from there?

Alternatively, you can give the store where you bought the unit a call and ask them whether they can help debug your setup. This might be a little faster, however, feel free to continue this discussion here on the forum.
Best regards,

Jurrien
JurriŽn de Klerk
Visual Productions BV

 

SMF spam blocked by CleanTalk