Visual Productions forum

Author Topic: Firmware v1.07  (Read 2126 times)

October 29, 2015, 02:13:11 PM
Read 2126 times

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
Dear All,

We have a new v1.07 firmware for the LPU-1 and LPU-2. This new release fixes several issues:
- In chasing cues, a moving light was moving due to a bug, which is now resolved.
- Overal performance upgrade
- Bugfix for intensety fx, maximum intensety reaches now the full 100% instead of only 50%

And some LPU-2 specific issues:
- Outlining bug resolved in the Playback page, shown in firefox web-browsers
- The fatal error while loading the Patch page is resolved
- Stability upgrade for the Monitor page
- Last character received using UDP or TCP is now accepted
- Update issue for the Playback page and alignment issue on the Patch page in the Web-interface are resolved

Please upgrade your device using the vManager v1.3.95 tool located at http://www.visualproductions.nl/downloads.html
Maarten Engels
Visual Productions BV

November 02, 2015, 08:18:58 PM
Reply #1

The Little Stage Company

  • Member
  • *
  • Posts: 7
Sorry if i sound stupid... how do i upgrade and what am i upgrading? iPad or LPU-1

also Pixel mapping, can i use cuety?

many thanks

November 03, 2015, 08:15:55 AM
Reply #2

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2185
    • www.visualproductions.nl
you need to upgrade the firmware of the LPU.
To do it you need to download the last version of the vmanager:
http://www.visualproductions.nl/downloads.html
With this tool you will be able to update the lpu and found included the last version of the lpu firmware.

But , for pixel mapping i am sorry but cuety will not fit, you need a more powerfull system like cuelux pro. ;)
Julien Levaufre
Visual Productions BV

November 09, 2015, 04:51:44 PM
Reply #3

EVDV

  • Member
  • *
  • Posts: 10
I try to install V-Manager OSX to update my device LPU-2 but the file is damaged is the answer overall ...

November 11, 2015, 05:51:42 PM
Reply #4

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
@EVDV
Which OSX version are you running?
Maarten Engels
Visual Productions BV

November 23, 2015, 03:39:34 PM
Reply #5

djmsb

  • Member
  • *
  • Posts: 23
Hey Marten,

same Problem as EVDV, i use OS X 10.10.5

November 23, 2015, 04:23:51 PM
Reply #6

djmsb

  • Member
  • *
  • Posts: 23
Update to OS X 10.11.1 and same problem, File damaged.  :'(

November 24, 2015, 04:00:58 PM
Reply #7

Michael Chiou

  • Visual Productions
  • Member
  • **
  • Posts: 350
@djmsb

We are already working on an updated for vManager that will solve the OS X issue.  :)
Michael Chiou
Visual Productions BV

December 20, 2015, 03:08:38 PM
Reply #8

Moewe

  • Member
  • *
  • Posts: 10
Any News?

 

SMF spam blocked by CleanTalk