Visual Productions forum

Author Topic: CueluxPro > CueCore - CueCore not showing 'MASTER'  (Read 726 times)

September 29, 2016, 08:30:23 PM
Read 726 times

ndh

  • Member
  • *
  • Posts: 9
Very new user ....

Spent a few hours trying to get something to run from CueluxPro on CueCore but nothing output. Previous Cues (Browser) in CueCore fine.

Then I found mention of MASTER in the manual. So messed around a little more but cannot get MASTER to light up.

From laptop I can Blink (from CueluxPro) and Ping the Cuecore

Plugging in Showtec DMX Tester into Cuecore I get 'DMX' to light up in status line.
Sending from Showtec DMX Tester I don't  get any output on fixtures.
Bypassing Cuecore the fixtures perform.

Firmware up-to-date I believe. Can provide versions if required.

It's going to be something simple I guess?

Nigel


September 30, 2016, 10:58:38 AM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Nigel,

To master a device you will need to click on patch on the top right.
And then Universe on the top left.

Now you can select an outlet of one of your universes.
When you have selected a outlet you may click change.
A pop-up will open and you can select one of the universes of the CueCore.
Finally you may need to click on master next to the outlet and change this to "Yes".
The IP-adress should turn white. This may take a few seconds.

Best regards,
Guido
Guido Visser
Visual Productions BV

October 01, 2016, 10:08:31 AM
Reply #2

ndh

  • Member
  • *
  • Posts: 9
Many thanks

I had to close and reopen CueluxPro to get universes showing for selection.

Nigel

 

SMF spam blocked by CleanTalk