Visual Productions forum

Author Topic: strange problem connecting to cuecore  (Read 1090 times)

November 02, 2016, 09:34:29 PM
Read 1090 times

Carsten

  • Member
  • *
  • Posts: 2
Hi everyone,

I´m new to cuecore and try to connect to a cuecore 1 device. The device is shown in vManger and CueLuxPro. I can change the ip-adress (in static-mode) but the subnet mask is set to 0.0.0.0 - trying to change the subnet mask to the default values has no effect. the numbers remain to 0.0.0.0. Resetting the device doesn´t help neither. When I double-click on the cuecore symbol I receive a notification saying "Cannot communicate with device. IP adress might be out of range". I also tried to enable the DHCP-mode within the vManager but without any success. Connecting the device directly to a computer doesn´t help neither.

Tried this with different computers and I still coudn´t connect to the unit. When I press the "browse" button in vManger the browser can´t connect to the cuecore. Do you have an idea what might cause these problems?

November 03, 2016, 10:10:44 AM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 229
    • Visual Productions
Hello Carsten,

We have build a network reset into the CueCore. If you press and hold the reset button for more then 3 seconds the CueCore should change it's IP address to 192. 168. 1. 10. At this point connecting a computer with the IP address 192. 168. 1. 9 directly to the CueCore should allow you access to the unit.

If this does not help you I will need more information about you setup.
1. How have you connected the CueCore to you computer?
2. Is there a router in your network?
3. What is the IP address of the computer you are using?
4. Are you using a CueCore or a CueCore2.
5. Are you using a computer with multiple networks. ( Cabled and WIFI )

Best regards,
Guido
Guido Visser
Visual Productions BV

November 03, 2016, 11:50:27 AM
Reply #2

Carsten

  • Member
  • *
  • Posts: 2
Hi Guido,

thanks for your answer! It helped and I got access to the cuecore 1. I changed the ip-address to a number I could access from my computer - now the cuecore is accessible via the network. But I still couldn´t figure out how to turn on the "DHCP"-Mode. 

November 03, 2016, 01:45:52 PM
Reply #3

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 229
    • Visual Productions
Hello Carsten,

We have added DHCP functionality in CueCore2. It is not available the original CueCore.
There is a check box on the settings page of CueCore2 to enable DHCP. It is located under the IP address.

Best regards,
Guido
« Last Edit: November 03, 2016, 01:53:02 PM by Guido Visser »
Guido Visser
Visual Productions BV

 

SMF spam blocked by CleanTalk