Visual Productions forum

Author Topic: quadcore update 1.13 shutsdown network  (Read 953 times)

December 26, 2016, 03:02:01 PM
Read 953 times

stokkie

  • Member
  • *
  • Posts: 12
Hi,
I just updated my quadcore to version 1.13. When I now connect the quadcore to my home network it shutsdown everything. My whole network goes down.
Any one else has this experience? There seems to be a big network load according to the network activity leds.

It is for sure the quadcore network goes instantly down when connected and comes back immediatly after removing the Quadcore.

Any suggestions?

January 02, 2017, 09:43:48 AM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 228
    • Visual Productions
Hello stokkie,

A unit can use a lot of bandwidth if it is trying to send a message to an IP address which it can not reach. To resolve this you need access to the unit.

Are you able to access the web interface of the QuadCore? If you can, access the web interface, please take a look at the destination IP of Art-Net. If the destination IP is not reachable at all times you may want to consider changing the destination IP to 255.255.255.255. This is called a broadcast address. Which will make the unit send Art-Net to your whole network. (Which is always reachable.) This option can also be changed in the vManager.

If you are unable to access the unit or this does not resolve your issue please contact us.

Best regards,
Guido
Guido Visser
Visual Productions BV

January 04, 2017, 05:54:42 PM
Reply #2

stokkie

  • Member
  • *
  • Posts: 12
Hi,
Quadcore is reachable by IP. Configuration is no problem.
I will play with the IP to see if I can find anything which can cause this.
Settings were not changed during update and never had the problem before so I think it is really a bug.

Best regards,

January 05, 2017, 09:39:46 AM
Reply #3

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 228
    • Visual Productions
Hello stokkie,

We have had some reports that there is a problem with Kinet in firmware version 1.13 on QuadCore. Which causes the unit to send to many Kinet messages. You can try to disable Kinet by typing OFF in all Kinet fields.

We are working on fixing this problem. But until this has been fixed you may want to downgrade to a previous version, if the problem remains after disabling Kinet.

Best regards,
Guido
Guido Visser
Visual Productions BV

 

SMF spam blocked by CleanTalk