Visual Productions forum

Author Topic: Fixture Request beamZ Hyperion Laser (www.tronios.com)  (Read 1283 times)

May 23, 2017, 07:13:44 PM
Read 1283 times

StefanoRem

  • Member
  • *
  • Posts: 12
Hi!

I would like a fixture request for the beamZ Hyperion Laser... this is a link for the manual if you need it: https://www.manualscat.com/en/beamz-hyperion-152-782-manual?language=2

Thank you!

May 23, 2017, 08:00:11 PM
Reply #1

StefanoRem

  • Member
  • *
  • Posts: 12
sorry wrong manual, this is the right one!

May 26, 2017, 08:47:37 AM
Reply #2

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2640
    • www.visualproductions.nl
Please find your fixture file included,
Enjoy ;)
Julien Levaufre
Visual Productions BV

May 26, 2017, 08:15:27 PM
Reply #3

StefanoRem

  • Member
  • *
  • Posts: 12
Strange, can't control the laser.... i set it on dmx mode, but when i want to use it with cuelux, nothing happens...

May 28, 2017, 08:27:45 PM
Reply #4

StefanoRem

  • Member
  • *
  • Posts: 12
Please find your fixture file included,
Enjoy ;)

Still doesn't work, just tried again..

May 29, 2017, 08:20:00 AM
Reply #5

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2640
    • www.visualproductions.nl
did you change the mode from the 1st custom fader in the custom tab?
Julien Levaufre
Visual Productions BV

June 26, 2017, 11:28:33 AM
Reply #6

StefanoRem

  • Member
  • *
  • Posts: 12
did you change the mode from the 1st custom fader in the custom tab?

So i click on a fader, then go to 'Custom' and then i need to change the mode?? i don't have any option to change mode, there are cus1 cus2, etc but i don't see anything to change there

June 27, 2017, 08:35:33 AM
Reply #7

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2640
    • www.visualproductions.nl
the cus1 fader should let you select the play mode of your laser ( auto or dmx control).
Julien Levaufre
Visual Productions BV

June 27, 2017, 11:01:02 AM
Reply #8

StefanoRem

  • Member
  • *
  • Posts: 12
the cus1 fader should let you select the play mode of your laser ( auto or dmx control).

That's strange... it does not work  :( I will try again

 

SMF spam blocked by CleanTalk