Visual Productions forum

Author Topic: Art-net input hold on cuecore  (Read 419 times)

October 07, 2017, 12:14:17 PM
Read 419 times

Michal

  • Member
  • *
  • Posts: 1
Hi all, I want to use Cuecore1 as remote focus unit for house dimmers (together with IPhone Art-net app).
But my app sends Art-net only during change and has'nt function of continuous Art-net broadcasting. it means, cuecore sends zeros to all channels just after few seconds I set a value in my app.
Is there a way to program anything like "if lost Art-net Input, then hold last received values" in show control?
Thanks for your ideas.
« Last Edit: October 07, 2017, 12:34:03 PM by Michal »

October 10, 2017, 01:52:03 PM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Michal,

The output of Art-Net will get set back to 0 after 4 seconds. This is because the Art-Net protocol specifies that this indicates a signal loss.

For the CueCore1 there is an old firmware v1.81 which would retain the Art-Net data. This firmware is part of vManager 1.3.80. Which can be found at ftp://haarlem.visualproductions.nl/releases/museum/

You may have to remove "Documents\Visual Productions\Common\Firmware\version.txt" if you have used a new vManager. Please note that removing this file may cause the vManager to change other files. So you may want to make a backup of the "Documents\Visual Productions\Common" folder.

I hope that this information was helpful.

Best regards,
Guido
Guido Visser
Visual Productions BV

 

SMF spam blocked by CleanTalk