Visual Productions forum

Author Topic: Dump and FPS  (Read 575 times)

December 12, 2017, 12:18:24 PM
Read 575 times

alefur

  • Member
  • *
  • Posts: 7
Hello,

I'm using the dump option with cuelux pro and a Cuecore 2.
I have some issue for sending a clean dmx signal to few leds drivers when I create a sequence on specific channels (flickering, stroboscope, etc.).
To create this sequence, I'm using a Playback with 10 cues and the follow option.

I would like to know if it's possible to change the FPS of a track created with the dump button?
By default this is at 40FPS and I would like to change this valvue to 30FPS.

Best regards

December 12, 2017, 02:48:18 PM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Alefur,

When dumping you get a popup in CueluxPro to set the samplerate as 40, 30, 20, 10 or 5 FPS. Which allows you to dump using a limited frame rate. After dumping you can not change the frame rate in the unit. You will have to dump it again using a different samplerate.

What you can do is change the DMX output of the CueCore2. If your LED drivers does not support 40 FPS you may want to try the "Slow DMX" setting on the settings page of the CueCore2. This will limit the frame rate to 20 FPS. And change a few other properties of the DMX signal.

Best regards,
Guido
Guido Visser
Visual Productions BV

December 12, 2017, 03:20:41 PM
Reply #2

alefur

  • Member
  • *
  • Posts: 7
Thanks Guido,

I'll try it tommorow on site.

December 15, 2017, 11:57:05 AM
Reply #3

alefur

  • Member
  • *
  • Posts: 7
Hello Guido,

I have a big issue with this configuration.
First, I give you more informations about the configuration and about the issues we meet on a second time.

We have 1 Cue Core, 1 splitter(ENTTEC raildin), few LEDs driver.

DMX output 3 is controlling 5 RGB drivers
DMX output 4 is controlling 6 RGB drivers (DMX address begin at 413)

My first issue is the DMX control of the products.
When I use the manual control with a track on my Cue Core, DMX address is not answering at the good address.
If I hit 413 AT Full, the DMX address is at Full but my projector is not at Full
If I hit 416 at Full, then, my projector is at full.

I don't understand why I have this DMX offset of 3 address.
If I try the same test with another DMX controler (Martin M-PC, Pharos LPC1), I don't have this issue, I can control my drivers at 413...

My second issue is:
When I send a value to this drivers with a fade value (I'm always using a DMX splitter), I have a flickering issue on few projectors.
This flickering is worst if I create a cuelist who is turning ON each projectors one by one with a fade value.

If I create the same sequence with aother controler, I don't have this issue.
I've tried to change the Cue Core with a new one and make a new configuration but I have the same issues.

I can send you a backup of my configuration if you want.
We can communicate by mail about this if you prefer.

PS: in the same city we already used this LED drivers with no issue, the only difference is the DMX who begin at 1.
PS: I've tried the slow DMX option with no changes

December 15, 2017, 02:38:03 PM
Reply #4

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Alefur,

I expected that the slow DMX settings would resolve this problem. However it seems that this is not the case. I have send you an email to continue this discussion.

Best regards,
Guido
Guido Visser
Visual Productions BV

 

SMF spam blocked by CleanTalk