Visual Productions forum

Author Topic: DMX input not working  (Read 601 times)

February 25, 2018, 02:00:17 AM
Read 601 times

tferr

  • Member
  • *
  • Posts: 21
Hey,

I have multiple CueCore2 units that I am trying to input DMX into for recording as our wireless network is not reliable enough to send sacn. All three units are on firmware 1.24, with DMX port B set to input, and Show control has DMX -> Universe A HTP.

No DMX passes into the unit from what I can tell. There is no activity on the Monitoring DMX INPUT page for either universe and I do not get anything back out of the box that I am sending in. I have tried using port A with no luck either. I have verified that the DMX signal I am sending to the CueCore2 is valid. DMX output works great on both ports when I use an internal playbacks or sacn.

Any thoughts?

-Tyler F

February 26, 2018, 10:18:10 AM
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Tyler,

As you have said you have set DMX port B to input on the settings page.

When a port is set to input the status will be indicated on the home page in the receiving block.
When DMX is received it will show "yes".
If DMX is not received it will show "no".
If a port is set to output DMX and not input it will show "-".

This is a way to see if a port is or is not receiving a DMX signal.

To be sure a CueCore 2 is working you can try the following:
Connect port A and port B with each other. Set one to input and the other to output on the settings page.
At this point the receiving box on the home page should show "yes" for one of the ports.

Monitor page
There is a second thing. A port can be set to output a specific universe or input. Input has a little side note. Port A can only input on universe A. And port B can only input on universe B.

If you want to see the input of port B on the monitor page you will have to select universe B on the monitor page.

Best regards,
Guido
Guido Visser
Visual Productions BV

February 27, 2018, 07:53:47 AM
Reply #2

tferr

  • Member
  • *
  • Posts: 21
Hey,

So this is not an issue with the units. I've put these units in kits that I send out to technicains to use on events. It turns out all the 5pin male DMX to 5pin male DMX cables I have are bad.

I tested the questionable units with some other adapters and we are good.

-Tyler F
« Last Edit: February 27, 2018, 02:20:33 PM by tferr »

February 28, 2018, 09:01:59 AM
Reply #3

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 227
    • Visual Productions
Hello Tyler,

Good to hear everything is working well with the CueCore2's! 

Also glad you found and fixed the problem in the cables, so your team can now enjoy using the units.  If you have any other questions please just ask.

Best regards,
Guido
« Last Edit: February 28, 2018, 10:31:22 AM by ZoŽ Castle »
Guido Visser
Visual Productions BV

 

SMF spam blocked by CleanTalk