Visual Productions forum

Author Topic: Midi Clock Tempo not working  (Read 2967 times)

2018 June 17, 11:38:29
Read 2967 times

Steffenlight

  • Member
  • *
  • Posts: 25
I'm trying to get a Midi Clock signal to work with Cuelux Pro.
What I've tried so far:

- Use Midi-OX "Sync" Tool to create a gerneric and constant Midi-Clock signal with 100bpm which I sent to the virtual Midi-OX Output "Out to MIDI Yoke1"
- I can clearly see the events on the output monitor called "Timing Clock" with Status "F8"
- In Cuelux Pro I have set the MIDI Input to the MIDI-Yoke 1 channel
- As MIDI-Map I've tried "none" and "generic"
- I've pressed the "Tempo" button till it switched to "MIDI"
- Nothing happens...

- Changing the "Timecode Setting" to "MTC" has no effect too

Any ideas what I'm doing wrong?
Thanks for your support in advance :)

2018 June 20, 08:51:40
Reply #1

Michael Chiou

  • Visual Productions
  • Member
  • **
  • Posts: 350
Hello @ Steffenlight,

Sorry for the delay on this question, but we needed time to actually try and reproduce it.

Unfortunately, it seams to be a bug. I have added it in the list and we can hopefully address it on the next release.

Greetings,

Michael.
Michael Chiou
Visual Productions BV

2019 October 06, 00:48:21
Reply #2

mixedbyalex

  • Member
  • *
  • Posts: 10
Hello, I am having pretty much the same issue using waveclock via IAC on a mac. Did you get it working?
Thank You!

 

SMF spam blocked by CleanTalk