Visual Productions forum

Author Topic: NTP on CueCore2  (Read 451 times)

November 01, 2018, 11:38:03 AM
Read 451 times

reinhardholl

  • Member
  • *
  • Posts: 2
Hi All, hope someone can help me. I searched the forum, but could not find something concrete.

I have set up my CueCure2 and configured it to use a local NTP server. For some reason the time on the CueCore2 seems to always be about 2 seconds behind all other devices using the same NTP server. For our installation its really important that they times sync up 100%.

Any idea where I can start looking?

November 01, 2018, 03:56:54 PM
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 348
Hi Reinhardholl

Thank you for your post I also believe you have rung my colleague and are now in contact with DWR Distribution as well! 

We have received your file and can see the syncing you refer to. 
We will address this shortly but I have a quick question:
- Is this install already up and running, if not when is your deadline?

Greetings, Bootsy

January 09, 2019, 01:56:05 PM
Reply #2

reinhardholl

  • Member
  • *
  • Posts: 2
Hi Bootsy,

I received an update from you for the sync issues, but unfortunately it did not work. I need to make a decision on a way forward.

Can you please give me an idea/timeline of when I can expect a fixed version?

Thanks!

January 10, 2019, 09:08:13 AM
Reply #3

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 348
Hi Reinhardholl,

It is very unfortunate that the update did not work, apparently it is very difficult to get the NTP server on time with the current cpu.  We are very busy at the moment, but tried to fix this anyway. As this is not working... We have yet to come up with a solution, and the ETA I can give you now is around April.

I'm sorry for the bad news. Like I said in my last email, can you tell me more about the way the NTP server is being used? Perhaps we can come up with a different solution, or workaround?

Greetings,
Bootsy

 

SMF spam blocked by CleanTalk