Visual Productions forum

Author Topic: VisualDMX loopt vast na opening  (Read 2140 times)

November 02, 2007, 01:19:09 PM
Read 2140 times

Arjan

  • Member
  • *
  • Posts: 4
Hallo,

Sinds juni 2007 maak ik gebruik van Visual DMX en ik moet toegevne; het werkt(e) perfect!
De laatste 1,5 week heb ik echter een probleem.
In versie 1.47 liep mijn applicatie een keer vast.  Via Taakbeheer visual afgesloten maar de volgende keer dat ik
het programma opstartte kwam ik wel zonder problemen in het programma, ik klik een rolmenu, bijv.File openen,
het menu rolt open en vanaf dat moment staat Visual DMX muur vast en neemt 50% van m'n processor in beslag.
Het lijkt er op of er iets niet geopend kan worden.
Ook opnieuw mijn laptop (Win.XP Prof SP2) opstarten helpt niet, telkens loopt de software op hetzelfde punt vast.
Vervolgens heb ik versie 1.48.11 geinstalleerd, dat is een paar keer goed gegaan, dan vertoond ook deze versie het zelfde probleem.
Afgelopen woensdag 1.48.12 er bij geinstalleerd, ook die werkt dan weer maar nu, 2 dagen later heb ik daar het zelfde probleem.

Het gebeurd dus al zonder dat ik mijn configuratie project kan openen.
Wellicht zit hier een bug in maar zo ver kom ik dus niet eens.

Soms verschijnt bij afsluiten de melding;
"waveInAddBuffer () failed. The buffer pointed to by the pwh parameter hasn't been prepared."


Heeft iemand enig idee?  (wellicht icm met bijv een windows update van de laatste dagen of zo iets?)

Vr.Grt,

Arjan
« Last Edit: November 02, 2007, 02:07:38 PM by Arjan »

November 02, 2007, 08:42:52 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
Hi Arjan,

I hope you don't mind me replying in English.
The problem you're describing is not a known issue in VisualDMX.
I do have a few suggestions:
- Always install a new VisualDMX in a new folder
- delete the 'options.txt' file in your VisualDMX folder and then try to start up
- delete the 'history_configuration.txt' file in your VisualDMX folder and then try to start up

Please let us know whether this works.
Maarten Engels
Visual Productions BV

November 05, 2007, 09:15:41 AM
Reply #2

Arjan

  • Member
  • *
  • Posts: 4
Hi Maarten,

I've tried deleted the files you names one by one and the probleem seems to be in the 'options.txt'.
After removing this file, Visual works as usual. :)
I'll try to find out what the problem caused, perhaps it was the joystick configuration.
The stick is USB and not always connected to my laptop.

Thanks!

Arjan.

 

SMF spam blocked by CleanTalk