Visual Productions forum

Author Topic: LPU-2 and UDP commands (solved)  (Read 2027 times)

2019 August 03, 17:51:14
Read 2027 times


  • Member
  • *
  • Posts: 1
Hi VP-Team,
I need to send UDP command to a LPU-2 from a BrightSign product  . As a test I tried using Packet Sender from an Ubuntu computer  to send the
UDP command " release" but didnt get any response from the LPU-2,
Enclosed is a  capture from Wireshark and Packet Sender.
Any clues ?

Best regards

After hours of testing , Thanks to english version, I have found out the French manual of Cuety ( wich I was using ...)  indicates  700 as Port used by UDP and TCP instead of 7000   !  ::) ::) ::)
« Last Edit: 2019 August 04, 09:26:08 by Bruce »

2019 August 05, 09:14:07
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 607
Hi Bruce,

I am very sorry for your trouble. I have noted that we need to update the french manual...
Glad you found out the issue and got it working now.



SMF spam blocked by CleanTalk