Visual Productions forum

Author Topic: Flikker output Lightmax LED Bars >> Artnet Timing  (Read 253 times)

August 17, 2019, 01:01:50 PM
Read 253 times

Jedi

  • Member
  • *
  • Posts: 77
    • KMC e.K. Showlaser + more
Hello,

i have that Problem for a Long time ago.:

If i choose a Color in colormix, the lightmax Bars give a irregular flicker Output like a strobe
If i chosse a fix Color the Output ist ok..
 
When i test this with cuelux (same fixture) no failure appears. Only in Pro.
This Problem is probably due to the artnet Timing over the Cuecore
Other Bars like Briteq Power Pixel and other works fine….

I found this in the Internet:
But you could work around it by increasing the "dead time" between the data packets from 0 ms to 4 ms so that the LED bar can hear the whole Thing

How can i set this Option in the cuecore Web Settings? Under Settings i found Nothing!

Please help, Thanks

Regards Jedi


August 19, 2019, 10:51:51 AM
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 344
Hello Jedi,

I'm afraid we don't offer such an option in the CueCore1. In the CueCore2 you can try the "Slow DMX" option.
This is only for the wired DMX output of course, not for Art-Net out.

Is the flicker only while changing the colour, or is it continuously when a mixed colour is selected?

Greetings,
Bootsy

August 21, 2019, 05:02:37 PM
Reply #2

Jedi

  • Member
  • *
  • Posts: 77
    • KMC e.K. Showlaser + more
Hello Bootsy,

continously   when mixed Colour selected :-\


Grettings

Jedi

August 22, 2019, 09:12:17 AM
Reply #3

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 344
Hi Jedi,

And you're using Art-Net output from the CueCore or CueluxPro?

Greetings,
Bootsy

 

SMF spam blocked by CleanTalk