Products > Kiosc

Kiosk with Cuety LPU2

(1/2) > >>

Hi Guys,

I am having soooo many issues with Kiosk and Cuety using OSC. Files are attached, and please see below.
Notice this isn't how i started out, but it is my work around to allow the venue to open in the one day install.

1. GO+ skips two cues, i can only run the cues with Odd numbers
2. /pbxx/ju=1 doesnít jump or work
3. Button feedback doesn't work - buttons come on for a second and then go off, it stays on on the cuety but not lit on Kiosk.
4. image buttons donít work they don't send commands and they, keep losing images on screen and dont transmit.

Hope its a simple fix, thinking to have to give the client a CueCore just as these products don't seem friendly together and i'm failing to find any documentation between them even though they are mentioned in both manuals.

Look forward to a fast fix?

Bootsy van der Zande:
Hi Greg,
I also responded to your email, but here is the info again to keep the forum up to date.

Iím very sorry you are experiencing so many issues with Kiosc and Cuety. I think I can fix a couple of the issues for you.
1. You are right. This can be solved by using UDP instead of OSC, the command is almost the same: pb01/go+ (so without the first slash of OSC)
2. Again, you are right, this doesnít work with OSC at this time. You can use UDP, the command is pb01/ju=1
3. Button feedback from Cuety to Kiosc to the same button currently is not implemented, you can use a different button for the feedback though. The command you should enter would be pb01/ac (This will light up when playback 1 is active)
4. Currently images are toggle buttons for OSC, I recommend using UDP again. But donít use the button command, use the go+ command, this will work better.

I also had a look at your showfile, and I think it would be good to use the exclusive function. This will set a playback to solo within his row of 8 playbacks.  You can set this by going to properties and then selecting the playback you want to set to exclusive. You have to set all the playbacks you want disabled on a Go+ to exclusive.

I hope this helps you!


Many thanks for your response, it will help for sure!

I am still worried about using the UDP command for pb01/ju=1 as without running the GO+ first the effects will not run when using the pb01/ju=1 command.
I am using the exclusive as a work around for now but would rather use the pb01/ju=1 as then I have more than 8 options for effects, colors, gobos etc.

Is there any update when there will be an update for the Cuety to fix these issues, it's very hard to specify and implement this into my projects with these small bugs. It seems the Cuety is only nice to use with the Cuety Remote app which isn't always the nicest and simplest for my end users.

However, many thanks for your fast support!

Bootsy van der Zande:
Hi Greg,

The jump command should also start the playback, does it not?

At this time I am not sure when the issues will be fixed I'm afraid... The issues are with Kiosc and not with Cuety by the way.

If there is anything else I can help you with, just let me know!



The Jump command does start the playback but it doesn't run any FX in that playback unless the cue has been activated in Cuety Remote or a go+ has been sent.
This only happens after a power reset.
So when first turning on the unit and sending a ju command without any go+. The FX generator will not run. A go+ must be sent then the FX in ju commands work fine.
I hope thats clear, if not, please feel free to give me a call. This is a huge issue for me with Kiosk, as buttons can only send one command.

I have been using Pixilab Blocks and Symetrix to send UDP and had the same issues in a few places so its definitely an issue with the Cuety. With Pixilab and Symetrix I am able to send multiple strings with one button press so could work around this issue. With Kiosk I cannot.


[0] Message Index

[#] Next page

Go to full version