Visual Productions forum

Author Topic: CueLux Pro Broadcast Artnet / WYSIWYG  (Read 89 times)

February 05, 2020, 03:16:42 PM
Read 89 times

Terraform

  • Member
  • *
  • Posts: 1
I have a curecore1 that I'm able to visualise using WYSIWYG as a standalone with no problem by setting WYSIWYG to receive Artnet.

When I try to use the CueLux Pro I struggle to broadcast Artnet to WYSIWYG. Am I correct in thinking this is just a settings issue? The Cuecore1 is transmitting and all works as expected.

The CueLux Pro has artnet enabled and has the following settings.
2.0.0.255 @ 0.0 Uni1 and Uni2 (Images Attached)
From what I understand this should broadcast across the entire 2.0.0.1 network?

Using the monitor I can see that Uni2 is outputting DMX data (output Screen) but when I switch to Uni2 (Network Screen) in the monitor nothing is being display as if its not broadcasting the artnet.

Here is a brief IP breakdown

PC - 2.0.0.1 (255.255.255.0)
CUECORE - 20.0.20 (255.255.255.0)

Any ideas as to what Iím doing wrong. Iím new to CueLux Pro so learning but I normally work with Chamsys and MagicQ.

All help appreciated.

February 06, 2020, 03:01:09 PM
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 323
Hi,

The network page on the monitor page is actually for input. So it is normal that you don't see your Art-Net output there. The output page is the output for DMX, Art-Net and sACN, as they will always be the same.

I'm afraid you might be running into an issue where the Art-Net port is claimed by either CueluxPro or WYSIWYG. They probably can't both claim the same port, so maybe it can't be done on the same machine.

But I see you have the CueCore master setting set to 'no'. You will have to master the CueCore in order to transmit any kind of DMX, Art-Net or sACN.
What you can try is sending Art-Net from the CueCore to WYSIWYG. Master the CueCore from CueluxPro, but first start WYSIWYG before you start CueluxPro. This way WYSIWYG can claim the port. Then set the Art-Net output on the CueCore.

You can also try to broadcast using 255.255.255.255, just to be sure.

Greetings,
Bootsy