Visual Productions forum

Author Topic: Linux release available  (Read 6998 times)

May 15, 2012, 10:36:01 AM
Reply #15

Dennis Kromhout

  • Member
  • *
  • Posts: 838
Hello,

The x64 editions are currently not supported.
Dennis Kromhout

May 17, 2012, 11:43:10 AM
Reply #16

SAT12

  • Member
  • *
  • Posts: 40
I installed everything and it does not work I have the program installed but when I run it does not work may be that is 64 bits?

Cuelux doesnt work on 64-bit Linux Computers!!

I read this topic and saw that many people dont know how to install Cuelux on their Linux.  ;D
And now I'm giving you a little HOW TO:

1. First download the latest Cuelux version

2. Open a terminal (menue--->system---->terminal)
    Then type in:
   - sudo su
   - dpkg -i /home/USER/YOUR_DIRECTION/cuelux1.3.3#.deb
   - apt-get -f install ( You do this command to get the missing libs/libboost etc.)

3. Try Cuelux  8)


Bye

SAT12

May 18, 2012, 04:54:32 PM
Reply #17

danielvdvelde

  • Member
  • *
  • Posts: 4
I would like install libboost-regex but then i get a error : libstdc++6 (>= 4.5)
When i install this app i get a new error: gcc-4.5-base (= 4.5.3-12ubuntu2)

Help i am shit with this OS, please help me installing Cuelux on Ubuntu.

*update* The commands in the shell has worked, but the program doesn't start.
I see the cuelux logo but there is nothing happening when clicking...
« Last Edit: May 18, 2012, 05:10:05 PM by danielvdvelde »

May 19, 2012, 12:19:43 PM
Reply #18

SAT12

  • Member
  • *
  • Posts: 40
I would like install libboost-regex but then i get a error : libstdc++6 (>= 4.5)
When i install this app i get a new error: gcc-4.5-base (= 4.5.3-12ubuntu2)

Could you please give the hole report of the terminal?
Then I could help you. I need more Informations! :)


Ps.: The best Linux-Distribution for Cuelux is still Ubuntu 10.10 :)
All newer version are bad, not for working, buggy etc.

 

SMF spam blocked by CleanTalk