Visual Productions forum

Author Topic: [Solved] No network connection  (Read 1053 times)

March 20, 2022, 09:13:38 AM
Read 1053 times

r.kuenen

  • Member
  • *
  • Posts: 6
Cuecore 2 has lost ethernet with no reason.

Was working on the unit in the mornig and in the afternoon I could'nt connect.
Unit reacts normal on de GPI commands.

- System was set at static adress
- Led pulses white
- Pressed the reset button te set dhcp, Led pulses red.
- Pressed reset button for 3 seconds, no luck.
- Core still does not show up in the VManager
- PC Adapter options says "No network cable connected'
- Tried several reboots, power cycle

Tried other cables, switches and Peer to Peer connection and laptop. All with no result.

When there is no cable connected, Right led is flashing at high speed, left is on. If I connect the cable the lift led blinks as it has a connection, but the really isn't.
Tried with and without PoE.
On the switch side the connection led is on and the data led (orange vor 100mbit) flashes short steady 1x per second.

What are my options at this point?

Regards, René
« Last Edit: March 24, 2022, 02:39:09 PM by r.kuenen »

March 24, 2022, 02:38:57 PM
Reply #1

r.kuenen

  • Member
  • *
  • Posts: 6
Replacing the unit did solve it.

April 05, 2022, 01:39:36 PM
Reply #2

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 547
Hi René,

Glad to hear that the issue was solved. Have you contacted the reseller regarding repair?

Greetings,
Bootsy

 

SMF spam blocked by CleanTalk