Visual Productions forum

Author Topic: Cuelux Version 1.6.6 doesn't work on my Mac  (Read 948 times)

July 02, 2022, 03:52:38 PM
Read 948 times

TB-VT

  • Member
  • *
  • Posts: 22
Hello,
I have updated to the latest version 1.6.6 and uninstalled the previous version.
Unfortunately, this version does not work with my Mac Book and OS X Yosemite. I cannot install a higher OS version on my Mac.
Is it possible to get a lower version of Cuelux for Yosemite 10.10.5? Where can I download the latest working version for my Mac?

« Last Edit: July 03, 2022, 05:28:26 PM by TB-VT »

July 04, 2022, 10:36:40 AM
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 544
Hi,

I am sorry to hear that. I recently had to convert CueluxPro to work on an older version of macOS, so I will give it a try for the next Cuelux release. I cannot promise anything though...

The older versions of our software are on our FTP server:
ftp://haarlem.visualproductions.nl/

Greetings,
Bootsy

July 15, 2022, 01:26:28 AM
Reply #2

MylesAway

  • Member
  • *
  • Posts: 121
    • instagram
I would also love to be able to update Cuelux to 1.6.6 on my older Mac, I hope it works out!

 

SMF spam blocked by CleanTalk