Visual Productions forum

Author Topic: Equinox Helix  (Read 71 times)

November 01, 2022, 02:17:00 PM
Read 71 times

Rayco

  • Member
  • *
  • Posts: 271
Hi,

Can't seem to get these to work properly.

Tried downloading latest Fixture file but the units will only work on a  Macro.

Have tested unit with an 8-channel dimmer controlling it and the head works fine.  Just not working with the fixture file.
 
« Last Edit: November 01, 2022, 02:35:17 PM by Rayco »

November 01, 2022, 04:46:05 PM
Reply #1

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2643
    • www.visualproductions.nl
Could you please send me the manual of your fixture? I found various manuals on internet with some different DMX patches.
Julien Levaufre
Visual Productions BV

November 02, 2022, 09:04:59 AM
Reply #2

Rayco

  • Member
  • *
  • Posts: 271
Here it is Julien.

The file looks OK in Builder but for some reason does not put light on.

Maybe it need to default to beam and gobo being selected.


November 02, 2022, 09:34:43 AM
Reply #3

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2643
    • www.visualproductions.nl
I added the 2 and 5 channels mode, and tested the file on my system, it seems to work fine now.
For some reason the GOBOs did not get any image and I think it may had been the issue.
It should be fixed now. So please find included the new version of the file,
Enjoy ;)
Julien Levaufre
Visual Productions BV

November 02, 2022, 09:40:35 AM
Reply #4

Rayco

  • Member
  • *
  • Posts: 271
Sorry still not working on the 7 channel.

Kind of need that mode to set rotation speed.


Checked 2 and 5, not working either.

2 channel mode just put beam on white.
« Last Edit: November 02, 2022, 09:44:18 AM by Rayco »

November 02, 2022, 04:22:08 PM
Reply #5

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2643
    • www.visualproductions.nl
ok, I think I found the problem, the shutter values where wrong, so the shutter was never open.
I fixed it and now it should work fine.
enjoy ;)
Julien Levaufre
Visual Productions BV

November 03, 2022, 01:21:46 AM
Reply #6

Rayco

  • Member
  • *
  • Posts: 271
Thanks Julien,

I think thats sorted it now.

I have been trying to put the glyphs in for gobos, will send file if I get it done.

Builder seems to reject some files. 
« Last Edit: November 03, 2022, 11:59:21 AM by Rayco »

November 04, 2022, 09:02:52 AM
Reply #7

Julien Levaufre

  • Global Moderator
  • Member
  • *****
  • Posts: 2643
    • www.visualproductions.nl
Glad to know it's finally working.
I did not have the gobo images so I was not able to add them but if you update the file with it please transfert it to me? This way It will be included into the 'official' version of the file.
Thanks, ;)
Julien Levaufre
Visual Productions BV

 

SMF spam blocked by CleanTalk