Visual Productions forum

Author Topic: QuadCore not in Cuelux Pro mode with static IP  (Read 1554 times)

2023 January 29, 16:43:21
Read 1554 times

webflix

  • Member
  • *
  • Posts: 4
Using the QuadCore with Cuelux Pro to control DMX in Unreal Engine. All works fine in DHCP mode, but with a Static IP the QuadCore doesn't change to CueluxPro mode.  I can connect to the QuadCore in Cuelux Pro and vManager, but it doesn't switch to CueluxPro mode.  The manual claims that it should function in both ways.

All devices are setup in the right way regarding IP ranges and Subnet Mask etc. and spend a day trying several methods.

Can somebody tell me how to fix this? Or does it need a DHCP-server to function in that mode?

With kind regards,

M. van Remmen.

2023 January 30, 11:38:32
Reply #1

Guido Visser

  • Administrator
  • Member
  • *****
  • Posts: 255
    • Visual Productions
Hello Webflix,

If you change the network mode between static IP and DHCP in QuadCore. It is very likely the IP address will change. CueluxPro will try to control a QuadCore on a specific IP address.

Please open Patch -> Universe in CueluxPro. Here you can see the IP addresses CueluxPro tries to use for its output. Please make sure you update the IP addresses in this list when the IP address of QuadCore changes.

Kind regards,
Guido Visser
« Last Edit: 2023 January 30, 15:36:04 by Guido Visser »
Guido Visser
Visual Productions BV

2023 January 30, 15:08:56
Reply #2

webflix

  • Member
  • *
  • Posts: 4
Hello Guido,

Thanks for the quick response!
Of all the options I have tried, I didn't look into the patch section for these settings. That did the job!!

Many thanks and regards,

M. van Remmen

 

SMF spam blocked by CleanTalk