Visual Productions forum

Author Topic: Bug report: issue with record functionality  (Read 353 times)

January 28, 2024, 12:25:31 PM
Read 353 times

Emmanuelgemeente

  • Member
  • *
  • Posts: 3
Dear reader,

This morning we discovered a bug in cuelux 1.6.6.
When we wanted to loaded a cue-setting from the button-section and tried to record it on a different button, the system crashed.
This issue reoccured every time we tried the same, with all of the buttons.
The issue did however not occur when we tried to load a setting from the fader-section.
(see the attached videofile for more detail).

Hoping this issue can be fixed soon or that you can tell me what i need to do different to prevent this issue from happening.

Kind regards,

Ruben Slingerland

February 01, 2024, 04:01:56 PM
Reply #1

Bootsy van der Zande

  • Administrator
  • Member
  • *****
  • Posts: 596
Hi Ruben

Thank you for the detailed bug report.
I have tried it but it seems to be working, so it might be something related to your showfile.
Have you tried the most recent version of Cuelux on our website? (version 1.6.29)
If it also happens on that version, could you send a copy of the showfile to support at visualproductions.nl?

Greetings,
Bootsy

 

SMF spam blocked by CleanTalk