Visual Productions forum

Author Topic: "Blinder" Problem  (Read 2157 times)

December 26, 2009, 05:14:29 PM
Read 2157 times

popy

  • Guest
Hello.

Now i have received my cuelux and have sucessfullly added some dimmers. If i manually dimm the channels it works.

As a second step i want to use the blinder button. So i have created a "blinder" group (it goes to yellow - so cuelux recognizes it as blinder group) and added all the dimmer fixtures.

But if i press the blinder button nothing happens.
Also the DMX Monitor doesnt show a higher value tha 0 on the dimmer channels.

What does i wrong?

Thank you
« Last Edit: December 27, 2009, 04:30:13 PM by popy »

December 27, 2009, 03:22:39 PM
Reply #1

popy

  • Guest
I have a solution for this.

You should not add the dimmer fixture itself.

You MUST add the sub fixtures (channels of the dimmers).

If you have added a complete dimmer fixture before, than remove it from the list and add the sub fixtures, it doesnt work.
The "led" under the blinder button goes off. Now you must restart cuelux, that it work.

Ill hope this helps somebody,

@Support: Please change this in the manual (or in the software)  :)

cu
pOpY

December 28, 2009, 10:56:12 AM
Reply #2

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
thanks popy.


I have also noticed that on some occasions the blinder button's LED doesn't come up automatically as it should, restarting then helps. Haven't found the bug yet....
Maarten Engels
Visual Productions BV

January 02, 2010, 02:46:42 PM
Reply #3

RW

  • Member
  • *
  • Posts: 619
    • Andy Cobben .nl
... restarting then helps ...

I always have to do that  :-\

 

SMF spam blocked by CleanTalk