Visual Productions forum

Author Topic: fixture for jb systems imove 5s  (Read 2736 times)

January 16, 2010, 04:09:59 PM
Read 2736 times

dynavoice

  • Member
  • *
  • Posts: 34
Hello support team.

I have noticed that the jb imove 5s fixture has changed, it was working ok before the software update, but now it seems
like a wash instead of a yoke......
So you can not use it like before.

When you are gonna fix this problem, can you check that all functions like shake and strobe are avalible?

Thanks
Dennis
Dynavoice

January 21, 2010, 05:50:46 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi Dennis,

The shake is currently mapped to the 'strobe pulse' control. I will improve the support for gobo shaking soon.

What else is do I need to fix? The personality file looks good to me.
Maarten Engels
Visual Productions BV

January 22, 2010, 12:16:00 AM
Reply #2

dynavoice

  • Member
  • *
  • Posts: 34
Hi,

We are talking about the latest version of cuelux and a JB imove 5s lamp right?
Because when i start the software and instal the lamp, i dont get goboos too choose no colours to choose etc.
It isnt a moving head that i cant controll......
So or i am doning something completley wrong or the fixture aint right......

Thanks
Dennisl

January 22, 2010, 01:50:30 PM
Reply #3

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
The latest beta version has a problem of missing gobo and colours. This will be fixed shortly.
In the mean time please use the latest non-beta!
Maarten Engels
Visual Productions BV

 

SMF spam blocked by CleanTalk