Visual Productions forum

Author Topic: eurolite LED Flood Light 432/10 RGB and LED Bar 648/5 RGB  (Read 6819 times)

February 21, 2010, 06:27:35 PM
Read 6819 times

jdz

  • Member
  • *
  • Posts: 6
Hi,

please provide a personality file for the following fixtures:

Manual for eurolite LED Flood Light 432/10 RGB available at
http://download.showtechnic.de/?id=28195
(please at least for 8 channel and 14 channel mode)

Manual for eurolite LED Bar 648/5 RGB available at
http://download.showtechnic.de/?id=18318
(please at least for group 1 and 2 in 3- and 6-channel mode)

I need this as soon as possible.

Thanks a lot,
Daniel

February 22, 2010, 02:19:05 PM
Reply #1

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
There you go!

instructions @  http://www.visualproductions.nl/forum/index.php?topic=857.0
« Last Edit: October 31, 2014, 03:17:41 PM by Julien Levaufre »
Maarten Engels
Visual Productions BV

February 23, 2010, 12:36:50 AM
Reply #2

jdz

  • Member
  • *
  • Posts: 6
Hi Maarten,

thanks so far. The name of the fixture is LED Bar 648/5 RGB, not Flood Light. ;-)

The Flood light 432 looks good as far as I can see for now.
The strobe values seem to be odd but this might also be caused by the way the floods handle it internally. Or is there something mixed up with the special settings mentioned on page 23?

For the LED bar 648 not everything looks good.
setups for group 1 and 2 in 6 ch mode are missing.

The 3 channel modes for group 1 and 2 lead to 9 and 5 LED blocks in Cuelux which is not correct, block 1 is the false one doing strange things.

3ch group 8 should result in 3 DMX channels
3ch group 4 should result in 6 DMX channels
6ch group 8 should result in 6 DMX channels
6ch group 4 should result in 12 DMX channels

Thanks for your great job in general!

Kind regards,
Daniel

February 24, 2010, 10:39:33 AM
Reply #3

Maarten Engels

  • Administrator
  • Member
  • *****
  • Posts: 2383
    • www.visualproductions.nl
hi Daniel,

I have found the problem, it is a software bug dealing with 'macro' attributes inside sub-fixtures. I have made the fix, it will be available in the next release.

Either you have a talent for running into bugs, or I just have a talent for making them...  ;)
« Last Edit: February 24, 2010, 10:41:05 AM by Maarten Engels »
Maarten Engels
Visual Productions BV

February 25, 2010, 10:28:58 PM
Reply #4

jdz

  • Member
  • *
  • Posts: 6
Hi Maarten,

I go for the first option. :-)
I am used to finding bugs in software, which obviously happens from time to time, as long as it can get fixed no problem for me.
I work around that somehow in the meantime.

Thanks for your support.
Daniel

 

SMF spam blocked by CleanTalk